Bilddarstellung im Forum

Hier könnt Ihr Vorschläge, Ideen, Fragen und Anregungen rund ums lumix-forum posten, die nichts direkt mit den jeweiligen Kameras zu tun haben. Damit helft Ihr mir, das Forum Stück für Stück Euren Wünschen und Bedürfnissen anzupassen.
Gonzo

Bilddarstellung im Forum

Beitrag von Gonzo » Sonntag 18. Dezember 2011, 15:34

Sagt mal hat sich was am Forum verändert? Viele (alle?) der dargestellten Bilder bekomme ich jetzt mit Scroll-Slidern an der Seite und Unten angezeigt?!?

Oder hab ich da was in meinem Browser verwurschtelt?

Grüüße
Jörg

Benutzeravatar
annatolli
Beiträge: 349
Registriert: Sonntag 28. August 2011, 09:53
Wohnort: Wien

Re: Bilddarstellung im Forum

Beitrag von annatolli » Sonntag 18. Dezember 2011, 15:38

hi habs gerade auch gesehen, ist nicht so fein
falls so eine umstellung erfolgt wäre eine ankündigung sinnvoll
lg
gottfried
TZ10
Lumix UW-Gehäuse für TZ10
GH2 / GH4
7-14 / 12-35 / 14-42 / 14-140
Nauticam UW-Gehäuse für GH2
CS5, LR4
Videoschnitt EDIUS 6 + 7

http://www.youtube.com/user/annatolli" onclick="window.open(this.href);return false;" onclick="window.open(this.href);return false;

Schau rein und geniesse

Gonzo

Re: Bilddarstellung im Forum

Beitrag von Gonzo » Sonntag 18. Dezember 2011, 16:03

Hi Gottfried,

danke für Deine Antwort, da brauch ich bei mir nicht länger zu suchen.....

Ja, Ankündigung wäre nett gewesen, aber vielleicht ist das ja auch gar nicht bewusst umgeschaltet worden....

Grüße
Jörg

Benutzeravatar
videoL
Ehrenmitglied
Beiträge: 18082
Registriert: Donnerstag 3. März 2011, 14:32
Wohnort: Berlin-Lichterfelde

Re: Bilddarstellung im Forum

Beitrag von videoL » Sonntag 18. Dezember 2011, 16:59

siehe weiter unten
Gruß videowilli
Zuletzt geändert von videoL am Sonntag 18. Dezember 2011, 17:34, insgesamt 4-mal geändert.
Das Motiv, es kommt darauf an, wie man es sieht.
Ohne Kritik kann ich nicht besser werden.

Kamera = FZ 1000, LED Videoleuchte, Stative, DCR 150, Canon 500d, Kenko Pro1 +3 Dioptrin,3D Schlitten, Hoya Filter
Foto = PSE 10, FastStone
Video = Magix Pro X

Benutzeravatar
MissEla
Beiträge: 748
Registriert: Montag 19. September 2011, 14:31
Wohnort: Thüringen

Re: Bilddarstellung im Forum

Beitrag von MissEla » Sonntag 18. Dezember 2011, 17:08

Hm, ich benutze den FF, ich muß scrollen. Gefällt mir irgendwie gar nicht :?
LG Ela Bild

____________________________________________________________________________
GX7
PanaLeica 15/f1,7
Lumix 20/f1,7
Oly 45/f1,8
Oly Makro 60/f2,8
Oly 75/f1,8
Lumix 14-140/f3,5-5,6
Lumix 100-300/f4,0-5,6

Benutzeravatar
annatolli
Beiträge: 349
Registriert: Sonntag 28. August 2011, 09:53
Wohnort: Wien

Re: Bilddarstellung im Forum

Beitrag von annatolli » Sonntag 18. Dezember 2011, 17:14

hi, hab einen screenshot gemacht, sieht nicht so gut aus.
verwende win7 und ie9
obwohl der screen nur 86 kb hat wird sogar der verscrollt
lg
gottfried
lumix_forum.jpg
lumix_forum.jpg (85.96 KiB) 1220 mal betrachtet
TZ10
Lumix UW-Gehäuse für TZ10
GH2 / GH4
7-14 / 12-35 / 14-42 / 14-140
Nauticam UW-Gehäuse für GH2
CS5, LR4
Videoschnitt EDIUS 6 + 7

http://www.youtube.com/user/annatolli" onclick="window.open(this.href);return false;" onclick="window.open(this.href);return false;

Schau rein und geniesse

lassy1
Beiträge: 918
Registriert: Mittwoch 20. Juli 2011, 17:19

Re: Bilddarstellung im Forum

Beitrag von lassy1 » Sonntag 18. Dezember 2011, 17:16

ich nutze den IE9 und muß jetzt scrollen,

vielleicht werden die Einstellungen nach dem Serverumzug wieder geändert.
Schöne Grüße
lassy

G81 (14-140), 12-35, 100300; TZ61, Stativ: Sirui T1204X; Kugelkopf: Sirui K-10X [/color]

Benutzeravatar
videoL
Ehrenmitglied
Beiträge: 18082
Registriert: Donnerstag 3. März 2011, 14:32
Wohnort: Berlin-Lichterfelde

Re: Bilddarstellung im Forum

Beitrag von videoL » Sonntag 18. Dezember 2011, 17:29

Hat mir keine Ruhe gelassen, habe jetzt mehrere Foto angeklickt.
Siehe da, jetzt sind auch bei mir viele nur mit Scrollen zu sehen.
Mal sehen, was kommt. Im Chat ist auch keiner von den Admins.
Werden wohl das Problem beheben, hoffen wir.
Gruß videowilli
Das Motiv, es kommt darauf an, wie man es sieht.
Ohne Kritik kann ich nicht besser werden.

Kamera = FZ 1000, LED Videoleuchte, Stative, DCR 150, Canon 500d, Kenko Pro1 +3 Dioptrin,3D Schlitten, Hoya Filter
Foto = PSE 10, FastStone
Video = Magix Pro X

Jenso

Re: Bilddarstellung im Forum

Beitrag von Jenso » Sonntag 18. Dezember 2011, 17:30

An apple a day keeps your sorrows away…

Auf der Safari läuft alles wie gehabt.

rb0
Beiträge: 784
Registriert: Sonntag 6. November 2011, 08:52
Kontaktdaten:

Re: Bilddarstellung im Forum

Beitrag von rb0 » Sonntag 18. Dezember 2011, 17:49

geht mir auch so, Bilder sind nur noch durch scrollen sichtbar, da sie nicht mehr automatisch auf Fenstergröße verkleinert werden. Vielleicht kann man das wieder rückgängig machen, weil so wie es vorher war fand ichs super.

Robert

Gonzo

Re: Bilddarstellung im Forum

Beitrag von Gonzo » Sonntag 18. Dezember 2011, 18:17

Mittlerweile erreiche ich durch einen Klick aufs Bild nicht mehr dass es ohne Scrollbalken dargestellt wird, sondern es öffnet sich ein neues Fenster in dem das Bild dargestellt wird. Das ist ja noch übler....
wer schraubt denn da?

Grüße
Jörg

Benutzeravatar
wozim
Administrator
Beiträge: 7392
Registriert: Mittwoch 25. Mai 2011, 07:37
Wohnort: Herten Westerholt

Re: Bilddarstellung im Forum

Beitrag von wozim » Sonntag 18. Dezember 2011, 18:20

Bei mir ist alles beim Alten. Keine Probleme.
Gruß Wolfgang

https://www.flickr.com/photos/fz100/

G3, GX80, 14 - 140 mm 3,6 - 5,6, Oly 45 mm 1:1,8, Sigma 19 mm und 60 mm 1:2,8, umfangreiche Altglassammlung, div. Raynox-Linsen

Benutzeravatar
wozim
Administrator
Beiträge: 7392
Registriert: Mittwoch 25. Mai 2011, 07:37
Wohnort: Herten Westerholt

Re: Bilddarstellung im Forum

Beitrag von wozim » Sonntag 18. Dezember 2011, 18:31

Jetzt ist es bei mir auch, nach einem Seitenreload.
Gruß Wolfgang

https://www.flickr.com/photos/fz100/

G3, GX80, 14 - 140 mm 3,6 - 5,6, Oly 45 mm 1:1,8, Sigma 19 mm und 60 mm 1:2,8, umfangreiche Altglassammlung, div. Raynox-Linsen

Benutzeravatar
videoL
Ehrenmitglied
Beiträge: 18082
Registriert: Donnerstag 3. März 2011, 14:32
Wohnort: Berlin-Lichterfelde

Re: Bilddarstellung im Forum

Beitrag von videoL » Sonntag 18. Dezember 2011, 19:34

Hi Fans,
bei Bildern, die erst heute ins Forum gestellt wurden, konnte ich dieses Scrollen nicht feststellen.
Gruß videowilli
Das Motiv, es kommt darauf an, wie man es sieht.
Ohne Kritik kann ich nicht besser werden.

Kamera = FZ 1000, LED Videoleuchte, Stative, DCR 150, Canon 500d, Kenko Pro1 +3 Dioptrin,3D Schlitten, Hoya Filter
Foto = PSE 10, FastStone
Video = Magix Pro X

Benutzeravatar
videoL
Ehrenmitglied
Beiträge: 18082
Registriert: Donnerstag 3. März 2011, 14:32
Wohnort: Berlin-Lichterfelde

Re: Bilddarstellung im Forum

Beitrag von videoL » Sonntag 18. Dezember 2011, 20:38

videowilli ist traurig. Er will unsere alte Fotodarstellung wieder haben.
videowilli will nicht scrollen um "zerstörte" Eindrücke zu sehen.
Wird wieder. Bin Optimist.
Gruß videowilli
Das Motiv, es kommt darauf an, wie man es sieht.
Ohne Kritik kann ich nicht besser werden.

Kamera = FZ 1000, LED Videoleuchte, Stative, DCR 150, Canon 500d, Kenko Pro1 +3 Dioptrin,3D Schlitten, Hoya Filter
Foto = PSE 10, FastStone
Video = Magix Pro X

Antworten