FAQ  •  Anmelden

Hilfe, ich kann keine Bilder mehr sehen!

<<

zawiro

Benutzeravatar

Beiträge: 1227

Registriert: Mittwoch 21. März 2012, 16:33

Wohnort: Stephanskirchen/Bayern

Beitrag Freitag 17. November 2017, 14:41

Hilfe, ich kann keine Bilder mehr sehen!

Hilfe, seit heute Vormittag kann ich die meisten Bilder in verschiedenen Beiträgen nicht mehr sehen, nur ihre Dateien (Bildtitel, falls vorhanden und xx000…jpg).

Wie in einem anderen Beitrag von mir (viewtopic.php?f=38&t=41044#p525994) schon erwähnt, wurde mir heute die neueste Version von Firefox automatisch aufgespielt (Einstellung auto-update), seitdem meine ich, das Problem zu haben.

Kann mir da vielleicht jemand weiterhelfen?

Edit: Jetzt habe ich versucht, diesen Beitrag erst einmal zu speichern, aber auch das ist mir nicht gelungen, keine Ahnung, was da jetzt bei mir läuft!
Zuletzt geändert von zawiro am Freitag 17. November 2017, 14:47, insgesamt 1-mal geändert.
...viele Grüße aus dem Chiemgau,
Wilfried
Nobody is perfect



Lumix GX80, 14-140/II Pana, 20mm/1.7 Pana, 9-18mm Olympus, Lumix LX100, Lumix LF1
Bearbeitung: Faststone, Photomatix Pro.
<<

Lenno

Benutzeravatar

Beiträge: 15038

Registriert: Samstag 21. Mai 2011, 11:13

Wohnort: Umkreis Stuttgart

Beitrag Freitag 17. November 2017, 14:46

Re: Hilfe, ich kann keine Bilder mehr sehen!

Müsste oben in deiner Browserzeile irgendwo ein Symbol geben für geblockte inhalte. Da klickste drauf und
lässt es zu, dann müsstest du nach dem Neu laden der Seite die Bilder wieder sehen.
<<

zawiro

Benutzeravatar

Beiträge: 1227

Registriert: Mittwoch 21. März 2012, 16:33

Wohnort: Stephanskirchen/Bayern

Beitrag Freitag 17. November 2017, 15:02

Re: Hilfe, ich kann keine Bilder mehr sehen!

Hi David,
leider kann ich keinen solchen Button finden, auch nicht unter "Einstellungen". Habe e auch mit Neustart versucht, aber keine Änderung des Problems.
...viele Grüße aus dem Chiemgau,
Wilfried
Nobody is perfect



Lumix GX80, 14-140/II Pana, 20mm/1.7 Pana, 9-18mm Olympus, Lumix LX100, Lumix LF1
Bearbeitung: Faststone, Photomatix Pro.
<<

Lenno

Benutzeravatar

Beiträge: 15038

Registriert: Samstag 21. Mai 2011, 11:13

Wohnort: Umkreis Stuttgart

Beitrag Freitag 17. November 2017, 15:06

Re: Hilfe, ich kann keine Bilder mehr sehen!

Den Firefox verwende ich schon seit geraumer Zeit nicht mehr, weil er einfach nur nervt.
Ich bin umgestiegen auf Opera. Vielleicht mal einen Versuch wert.
<<

HUH

Benutzeravatar

Beiträge: 3865

Registriert: Montag 25. März 2013, 15:20

Wohnort: Nordrhein-Westfalen

Beitrag Freitag 17. November 2017, 15:30

Re: Hilfe, ich kann keine Bilder mehr sehen!

Nach dem Update auf FF57 funktioniert alles wie gewohnt.
Lediglich ein neuer ExifViewer musste installiert werden..
Auf der rechten Seite oben wird der Adware Block angezeigt, sowie die Einstellungen.
Dort mal unter Add-ons gucken, was installiert ist.
Gruß Ulrich

G3, 14-42, 1,4/25,Pana 45-150, SZ1, Alpha 200, div. Analoge

mein Flickr
<<

Konrad-99

Beitrag Freitag 17. November 2017, 15:55

Re: Hilfe, ich kann keine Bilder mehr sehen!

HUH hat geschrieben:Lediglich ein neuer ExifViewer musste installiert werden..

Welcher für W10?
<<

zawiro

Benutzeravatar

Beiträge: 1227

Registriert: Mittwoch 21. März 2012, 16:33

Wohnort: Stephanskirchen/Bayern

Beitrag Freitag 17. November 2017, 16:02

Re: Hilfe, ich kann keine Bilder mehr sehen!

Hallo HUH, leider geht es mir ja nicht um den Exif-Viewer, sondern dass einfach generell sich die Bilddateien im Forum nicht öffnen :( . Ich wüsste nicht, was ich da in den Einstellungen vornehmen kann.

Und generell bin ich mit FF immer gut gefahren, warum sollte der auf einmal so viel schlechter sein :? ? Mit IE habe ich allerdings das Problem nicht :o .

In anderen Foren habe ich kein Problem mit Fotos.
...viele Grüße aus dem Chiemgau,
Wilfried
Nobody is perfect



Lumix GX80, 14-140/II Pana, 20mm/1.7 Pana, 9-18mm Olympus, Lumix LX100, Lumix LF1
Bearbeitung: Faststone, Photomatix Pro.
<<

HUH

Benutzeravatar

Beiträge: 3865

Registriert: Montag 25. März 2013, 15:20

Wohnort: Nordrhein-Westfalen

Beitrag Freitag 17. November 2017, 16:08

Re: Hilfe, ich kann keine Bilder mehr sehen!

Es wird wie ich gesehen habe nur einer angeboten zur Zeit.
Unter Add-ons bitte suchen.

Zwischenablage03.jpg
Zwischenablage03.jpg (282.97 KiB) 422-mal betrachtet
Gruß Ulrich

G3, 14-42, 1,4/25,Pana 45-150, SZ1, Alpha 200, div. Analoge

mein Flickr
<<

zawiro

Benutzeravatar

Beiträge: 1227

Registriert: Mittwoch 21. März 2012, 16:33

Wohnort: Stephanskirchen/Bayern

Beitrag Freitag 17. November 2017, 16:14

Re: Hilfe, ich kann keine Bilder mehr sehen!

Hallo HUH, deine Antwort verstehe ich jetzt nicht recht, das hat doch mit meinem Thema nichts zu tun oder liege ich falsch?
...viele Grüße aus dem Chiemgau,
Wilfried
Nobody is perfect



Lumix GX80, 14-140/II Pana, 20mm/1.7 Pana, 9-18mm Olympus, Lumix LX100, Lumix LF1
Bearbeitung: Faststone, Photomatix Pro.
<<

Konrad-99

Beitrag Freitag 17. November 2017, 16:19

Re: Hilfe, ich kann keine Bilder mehr sehen!

zawiro hat geschrieben:Hallo HUH, deine Antwort verstehe ich jetzt nicht recht, das hat doch mit meinem Thema nichts zu tun oder liege ich falsch?

Wilfried, das war die Antwort auf meine Frage- Entschuldigung!
<<

HUH

Benutzeravatar

Beiträge: 3865

Registriert: Montag 25. März 2013, 15:20

Wohnort: Nordrhein-Westfalen

Beitrag Freitag 17. November 2017, 16:25

Re: Hilfe, ich kann keine Bilder mehr sehen!

Hallo Wilfried
Ich wollte nur mitteilen, das bei meinem Firefox nach Update alles funktioniert,
bis auf ExiefViewer, der musste neu installiert werden.
Die nicht Anzeige von Bildern könnte wie David schrieb an den Einstellungen
des Adaware liegen.
Gruß Ulrich

G3, 14-42, 1,4/25,Pana 45-150, SZ1, Alpha 200, div. Analoge

mein Flickr
<<

zawiro

Benutzeravatar

Beiträge: 1227

Registriert: Mittwoch 21. März 2012, 16:33

Wohnort: Stephanskirchen/Bayern

Beitrag Freitag 17. November 2017, 17:07

Re: Hilfe, ich kann keine Bilder mehr sehen!

Alles klar, danke für Eure Bemühungen!
...viele Grüße aus dem Chiemgau,
Wilfried
Nobody is perfect



Lumix GX80, 14-140/II Pana, 20mm/1.7 Pana, 9-18mm Olympus, Lumix LX100, Lumix LF1
Bearbeitung: Faststone, Photomatix Pro.
<<

winterhexe

Benutzeravatar

Beiträge: 3413

Registriert: Freitag 5. Oktober 2012, 16:13

Beitrag Freitag 17. November 2017, 18:01

Re: Hilfe, ich kann keine Bilder mehr sehen!

schau mal, hier werden einige ursachen und lösungen dafür aufgelistet:

https://support.mozilla.org/de/kb/probl ... -angezeigt

http://praxistipps.chip.de/firefox-zeig ... -tun_39322

viel glück.. hermine :)
<<

zawiro

Benutzeravatar

Beiträge: 1227

Registriert: Mittwoch 21. März 2012, 16:33

Wohnort: Stephanskirchen/Bayern

Beitrag Freitag 17. November 2017, 20:17

Re: Hilfe, ich kann keine Bilder mehr sehen!

Vielen Dank, Hermine!

Leider bin ich auch damit nicht weitergekommen. Der FF ziegt mir vor der Forums-URL ein graues Schloss mit einer gelben Warntafel. Wenn ich drauf klicke, sagt mir ein Fenster, dass die URL unsichere Grafikdateien enthält, aber es ist nur als Warnung und nicht als Blockade zu verstehen. Und es wird keine weiterführende Lösung angeboten. Ich kann übrigens in anderen Forem problemlos die eingestellten Fotos sehen, nur hier geht es nicht (außer ich nutze den MS-IE).
Rätsel über Rätsel, scheinbar harmonieren das Lumix-Forum und mein FF nicht.
...viele Grüße aus dem Chiemgau,
Wilfried
Nobody is perfect



Lumix GX80, 14-140/II Pana, 20mm/1.7 Pana, 9-18mm Olympus, Lumix LX100, Lumix LF1
Bearbeitung: Faststone, Photomatix Pro.
<<

karlchen

Benutzeravatar

Beiträge: 2192

Registriert: Montag 30. Dezember 2013, 15:27

Wohnort: Roth

Beitrag Freitag 17. November 2017, 21:40

Re: Hilfe, ich kann keine Bilder mehr sehen!

Hallo Wilfried,
hast du schon mal den Cache geleert? Wenn da veraltete Daten liegen, wegen des Firefoxupdates, könnte das dran schuld sein. Ist zwar ne wage Vermutung, einen Versuch ist es aber wert.
Oben rechts auf die drei waagerechten Linien > Einstellungen > Datenschutz & Sicherheit. Neben "Zwischengespeicherte Webinhalte" gibt es ein Feld mit "Jetzt leeren". Drauf klicken und mal gucken.

Karl
lumix tz31 und G81 + 14 – 140er + Sigma 60/2.8 + Olympus 17/1.8
Nächste

Zurück zu Allgemeine Themen rund ums Forum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.
Deutsche Übersetzung durch phpBB.de
Impressum