Soundformat beim Video mit GX7

Das eigene Forum für bewegte Bilder mit der GH-, G-, GF- und GX-Reihe. Tauscht Euch über Eure Erfahrungen rund um AVCHD, Videoschnitt und passendes Zubehör für bessere Filme aus!
Antworten
Superwaldi
Beiträge: 113
Registriert: Dienstag 17. September 2013, 10:00

Soundformat beim Video mit GX7

Beitrag von Superwaldi » Freitag 27. Juni 2014, 22:31

Ich habe versucht einen Clip mit der GX7 zu drehen, bei dem ich den Kamerasound durch den Sound eines Fieldrecorders ersetzen wollte.

Es trat jedoch immer folgendes Problem auf: Das Video lief langsamer als der Sound. Ich meine nicht nur versetzt, sondern langsamer.

Was ich bisher versucht habe:

- Video in 25 fps und 50 fps in MP4 und AVCHD aufgenommen
- der Fieldrecorder liefert ein Stereo WAV-File in 48 Hz/ 24 Bit

Auf einem Win PC trat das Problem mit Moviemaker und auch mit Pinnacle Studio auf, auf einem Mac ebenso mit iMovie und Premiere Elements.

Ich habe die Vermutung, dass das Problem die Samplerate des Fieldrecorders ist bzw. das Audio von Kamera und Fieldrecorder im gleichen Format vorliegen sollte.

In welchem Format / welcher Samplerate liegt das Audiosignal im Video der GX7 vor? Weder das Handbuch noch Franks Buch geben Auskunft darüber.

Hat jemand einen Tipp, was ich noch probieren könnte? Ich bin eigentlich davon ausgegangen, dass aktuelle Videoschnittprogramme alle Formate fressen und/oder entsprechend anpassen können.


Vielen Dank im Voraus.

ThomasT
Beiträge: 2755
Registriert: Montag 9. Juli 2012, 20:19

Re: Soundformat beim Video mit GX7

Beitrag von ThomasT » Samstag 28. Juni 2014, 03:15

Ich dächte auch 48 kHz.

Sollte aber egal sein. Der Sound des Fieldrecorders sollte nicht wesentlich anders laufen, wie das Video. Oder der originale Sound von der Kamera.

Hast du beide Soundfiles/Spuren. Leg sie doch anhand der Waveform übereinander. Wie groß ist die Abweichung? EIn Frame pro Minute? Mehr?

Die gängigen Programme konvertieren das automatisch.
Lumix G3, GF3
Blackmagic Pocket Cinema Camera (super16 sensor, Cropfaktor 2.88 KB)
Panasonic 7-14, Laowa 7.5 mm, SLR Magic Hyperprime 12 mm, Panasonic 14-42, Sigma 19, Panasonic 20, Panasonic 45-150
Pentacon 29/f2.8, Pentacon 50/f1.8, Pentacon 135/f2.8

Dominik
Beiträge: 150
Registriert: Dienstag 18. Februar 2014, 09:54
Wohnort: Schöneck

Re: Soundformat beim Video mit GX7

Beitrag von Dominik » Samstag 28. Juni 2014, 07:54

Moin Moin,

http://www.panasonic.com/ch/de/consumer ... specs.html" onclick="window.open(this.href);return false;

Auszug
Aufnahme Dateiformat Foto: AVCHD (Audio: Dolby Digital 2-Kanal) / MP4 (Audio format AAC 2-Kanal)

Lese ich den Audiostream aus erhalte ich folgende Infos
Stream #0:1[0x1100]: Audio: ac3 (AC-3 / 0x332D4341), 48000 Hz, stereo, fltp, 192 kb/s

Gruß Dom
Panasonic Lumix GX7, LUMIX G VARIO 14–42 mm, LUMIX G 20mm / F1.7, Olympus M.Zuiko Digital ED 40-150 mm

Superwaldi
Beiträge: 113
Registriert: Dienstag 17. September 2013, 10:00

Re: Soundformat beim Video mit GX7

Beitrag von Superwaldi » Samstag 28. Juni 2014, 08:30

Vielen Dank an Euch beide.

Die Abweichung ist schon sehr groß. Das Video ist 8 Minuten 34 Sek. und das Audiofile hat in den Videoschnittprogrammen dann eine Länge von 9 Minuten 17.

Ich versuche einmal das Audiofile umzuwandeln, bevor es ins Schnittprogramm geht.

Superwaldi
Beiträge: 113
Registriert: Dienstag 17. September 2013, 10:00

Re: Soundformat beim Video mit GX7

Beitrag von Superwaldi » Samstag 28. Juni 2014, 13:57

Wenn ich den Ton mit dem Fieldrecorder in 44,1 KHz / 16 Bit aufnehme funktioniert es. :D

ABER: Meine vorherige Mehrspur-Aufnahme war in 48 KHz / 24 Bit und ich habe sie in 44,1 KHz / 16 Bit umgewandelt und es ging dennoch nicht.


Naja, vorerst kann ich damit leben.

Antworten