Dateiübertragung

Hier gibt`s Infos und Diskussionen rund um die Micro-Four-Thirds-Modelle der Lumix G-, GH-, GF- und GX-Reihe.
Antworten
Oldieman
Beiträge: 52
Registriert: Montag 31. Oktober 2016, 17:22

Dateiübertragung

Beitrag von Oldieman » Sonntag 11. August 2019, 07:58

Guten Morgen,
seit gestern lassen sich meine Bilder von der G81 nicht mehr per Kartenlesegerät auf den PC übertragen, sondern ich muß dazu das UBS Kabel benutzen. Vermutlich hab ich irgend etwas verstellt, aber was ? Wer hat eine Idee ?
Danke im Voraus.

Gruß Oldieman

caprinz
Beiträge: 946
Registriert: Sonntag 27. Juli 2014, 18:12

Re: Dateiübertragung

Beitrag von caprinz » Sonntag 11. August 2019, 08:09

Hallo,
vielleicht den Schreibschutzhebel an der SD Karte reingeschoben?
Kartenleser defekt?
USB Port defekt,mal einen anderen benutzen?
Letztes mal den Kartenleser nicht korrekt getrennt und ausgeworfen?

Das sind mögliche Fehlerquellen ohne Anspruch auf Vollständigkeit.
Gruß Carsten

Oldieman
Beiträge: 52
Registriert: Montag 31. Oktober 2016, 17:22

Re: Dateiübertragung

Beitrag von Oldieman » Sonntag 11. August 2019, 09:28

Hallo Carsten,

danke für deine schnelle Antwort.
Hatte diese Punkte schon überprüft ohne Erfolg.

MfG Oldieman

Benutzeravatar
Prosecutor
Beiträge: 2619
Registriert: Dienstag 19. Februar 2013, 15:33
Wohnort: Hessen
Kontaktdaten:

Re: Dateiübertragung

Beitrag von Prosecutor » Sonntag 11. August 2019, 10:45

Bei mir war sowas immer ein Windows-Problem. (Treiber für den USB-Port, meistens gelbe Ausrufezeichen im Gerätemanger). Funktionieren denn andere Geräte am USB-Port?
Niels´Kameras: G9 | GX9 | GX800
Erfahrung mit FZ30, G1, G2, G3, G6, GF3, GF7, GH3, GH5, GM1, GX1, GX7, GX8, GX80
flickr

Benutzeravatar
mopswerk
Beiträge: 3410
Registriert: Freitag 13. Dezember 2013, 16:09
Wohnort: Nordbadische Provinz

Re: Dateiübertragung

Beitrag von mopswerk » Sonntag 11. August 2019, 11:16

Prosecutor hat geschrieben:
Sonntag 11. August 2019, 10:45
Bei mir war sowas immer ein Windows-Problem. (Treiber für den USB-Port, meistens gelbe Ausrufezeichen im Gerätemanger). Funktionieren denn andere Geräte am USB-Port?
Mein USB 3.0 Treiber zickt manchmal auch derart, Lösung wie oben beschrieben: Win Taste > Anfangen zu tippen "Gerät..." > Gerätemanager auswählen, in der List der USB Controller könnte das besagte Ausrufezeichen erscheinen.
Bei mir funktioniert es so: Ich lösche das Gerät aus der Liste, fahre einmal runter und wieder hoch, dann wird der Treiber wieder automatisch neu installiert. Alle Angaben ohne Gewähr ;)
Viele Grüße,Henrik
500px | Instagram
MFT: Isch Over (Baut endlich wieder native 3:2 Sensoren). Nur noch eMount, und ab und an was Manuelles.

Oldieman
Beiträge: 52
Registriert: Montag 31. Oktober 2016, 17:22

Re: Dateiübertragung

Beitrag von Oldieman » Sonntag 11. August 2019, 16:45

Hallo Henrik,

danke für deine Antwort,
andere Geräte funktionieren, wie erwähnt lade ich die Bilder per USB Kabel auf den PC, allerdings und das macht mich stutzig, kommt eine Meldung die besagt Bildnr.....ist schreibgeschützt, wenn ich dies bestätige kann ich das nächste Bild herunterladen u.s.w. Der Schreibschutz an der Karte ist aber nicht aktiviert.
Eine vertrackte Sache.

MfG Oldieman

caprinz
Beiträge: 946
Registriert: Sonntag 27. Juli 2014, 18:12

Re: Dateiübertragung

Beitrag von caprinz » Sonntag 11. August 2019, 16:58

Hallo,
dann hast du möglicherweise im Kameramenü einen Schreibschutz eingestellt.
Gruß Carsten

Benutzeravatar
Jock-l
Beiträge: 8859
Registriert: Sonntag 10. Januar 2016, 13:26
Kontaktdaten:

Re: Dateiübertragung

Beitrag von Jock-l » Sonntag 11. August 2019, 20:12

Oder in der Ansicht auf der Kamera diesen Schreibschutz auf Bilder/Ordner aktiviert.
Ich würde einfach mal nachsehen, wenn die Bilder via Kameradisplay gezeigt werden welche Infos dazu auftauchen ;)
Im bürgerlichen Leben ist Jürgen ein Allerweltsvorname, in Foren (oft vergeben) nutze ich Jockel in einer leicht veränderten Schreibweise -> Jock-l ;)
Mehr Lametta ist da nicht :lol:

Benutzeravatar
Handwerker
Beiträge: 1816
Registriert: Sonntag 23. September 2012, 12:37
Wohnort: nähe Bonn - zwischen Rhein und Sieg

Re: Dateiübertragung

Beitrag von Handwerker » Sonntag 11. August 2019, 22:28

Hallo Oldieman,

1. funktioniert der externe Kartenleser den noch richtig?
leere SD Karte einlegen und Dateien mit dem Windows-Explorer kopieren.

2. SD-Kartentyp geändert ? Kann der externe Kartenleser deinen SD-Kartentyp lesen und beschreiben?

3. leere SD-Karte in der Kamera neu formatieren und neu testen.

SD-Karten können auch Defekte aufweisen
Viele Grüße
Othmar

Fotografieren und Bildbearbeitung (PS CC und LR CC) - seit August 2017 G81, Pana 12-60, Pana 45-200, Pana Leica 100-400, FZ200, FZ 50, Mecablitz 44 AF-4 O, Raynox DCR 250
Mein Flickr

Oldieman
Beiträge: 52
Registriert: Montag 31. Oktober 2016, 17:22

Re: Dateiübertragung

Beitrag von Oldieman » Montag 12. August 2019, 08:56

Guten Morgen allerseits,

das Problem ist gelöst. Ein dritter Kartenleser den ich mir heute morgen ausgeliehen hatte, hat auf Anhieb funktioniert. Also wird ein neuer gekauft und die beiden anderen landen im Schrott.
Jetzt würde mich nur noch interessieren wie das geht ,wie Carsten meinte, daß man in der Cam einen Schreibschutz einstellen kann.

Euch allen herzlichen Dank für eure Bemühungen.

MfG Oldieman

Benutzeravatar
Spaziergänger
Beiträge: 791
Registriert: Montag 15. Januar 2018, 14:31

Re: Dateiübertragung

Beitrag von Spaziergänger » Montag 12. August 2019, 09:40

Oldieman hat geschrieben:
Montag 12. August 2019, 08:56
Guten Morgen allerseits,
Jetzt würde mich nur noch interessieren wie das geht ,wie Carsten meinte, daß man in der Cam einen Schreibschutz einstellen kann.
MfG Oldieman
Bei der Bildbetrachtung ins Menü gehen, dort ist uA der Schreibschutz zu finden.
Gruß von Ulrich

Benutzeravatar
icetiger
Beiträge: 1707
Registriert: Sonntag 18. September 2011, 09:20
Wohnort: Mittelfranken

Re: Dateiübertragung

Beitrag von icetiger » Dienstag 13. August 2019, 20:03

Egal wie, ein (versehentlicher) Schreibschutz auf der Karte kann nicht das Lesen/Kopieren der Bilder verhindern. Ich hatte das Problem auch einmal, das ließ sich damals tatsächlich durch entfernen des Gerätes aus der Systemsteuerung und Neueinrichtung mit Hilfe der Hardwareerkennung lösen - den Kartenleser verwende ich heute noch. Echte Hardwaredefekte sind erfahrungsgemäß sehr selten.

Peter

Antworten