Explorer zeigt sonderbare Daten zu den Videos meiner FZ1000 II an

Alles rund um die Superzoomer von Panasonic – von der legendären FZ50 bis zu FZ200, von der TZ1 bis zur TZ31
Antworten
ahnungslos
Beiträge: 64
Registriert: Mittwoch 9. August 2017, 19:12

Explorer zeigt sonderbare Daten zu den Videos meiner FZ1000 II an

Beitrag von ahnungslos » Samstag 8. Juni 2019, 20:50

Habe mit meiner FZ1000 II heute am Stück ein paar jpgs und Videos aufgenommen und anschließend diese Medien im PC auf Festplatte übertragen. Der Explorer im Windows 10-PC zeigt mir komischerweise nur für die Videos in der Spalte „Datum“ eine falsche Uhrzeit an. Dieses ist exakt 2 Stunden voraus. Bei den jpgs, die ich im Wechsel mit den Videos aufgenommen habe, stimmen die Uhrzeiten dort hingegen. Und noch eine Ungereimtheit bezüglich der Videos: Manche Videos habe ich mit Highspeed 120 fps, also Zeitlupe, aufgenommen. Schaue ich mir im Explorer die Details zu diesen Videos an, wird mir statt der 120 fps eine Rate von 29,97 fps genannt. Diese Angabe ist aber falsch, da die betroffenen Videos tatsächlich die 120 Bilder pro Sek. liefern. Videos, die ich im Format Full HD 60 fps aufgenommen habe, werden hingegen im Explorer mit ihrer korrekten fps-Rate angegeben. Hier ist also nur die Uhrzeit falsch. Hat jemand eine Erklärung für diese beiden Phänomene? Könnte mir vorstellen, dass es mit dem Modell FZ1000 II gar nichts zu tun hat.

Benutzeravatar
d-zug-schaffner
Beiträge: 168
Registriert: Sonntag 20. Januar 2013, 23:40
Wohnort: Kiel

Re: Explorer zeigt sonderbare Daten zu den Videos meiner FZ1000 II an

Beitrag von d-zug-schaffner » Sonntag 9. Juni 2019, 01:18

Moin aus Kiel,

Zur Uhrzeit:
Kann es sein, dass die Uhrzeiten für den Heimatort und Zielort in der Kamera unterschiedlich eingestellt sind ?
Im Setup-Memü beide Regionen gleich einstellen.

Zu den High-Speed-Videos:
Die Videos werden mit 1/4 der Geschwindigkeit ausgegeben. Das bedeutet 120 Bilder / s Sensorausgabe = 30 Bilder (29,97) / s in der Video-Datei bzw. 100 zu 25.
Das Video wird ja in der Kamera intern umgewandelt.
Gruß aus Kiel
vom
D-Zug-Schaffner

Rainer


Lumix FZ7, FZ 200, FZ 2000, Metz 44 AF-2, Bilora Black Magic
Mein YouTube Kanal https://www.youtube.com/channel/UC2vMnM ... 8aQ/videos

ahnungslos
Beiträge: 64
Registriert: Mittwoch 9. August 2017, 19:12

Re: Explorer zeigt sonderbare Daten zu den Videos meiner FZ1000 II an

Beitrag von ahnungslos » Montag 10. Juni 2019, 07:25

Hallo Rainer,
die Reisefunktion sind gar nicht aktiviert und es gibt auch kein Datum bzw. keine Uhrzeit für einen Zielort. Allerdings könnte das ja eh nicht der Grund sein, weil wie beschrieben das Problem mit jpegs nicht auftritt. Die Sache mit der Bildrate ist mir jetzt mit Deiner Erklärung klar geworden, vielen Dank!

Antworten