TZ101 nur Rauschen auf dem Display

Alles rund um die Superzoomer von Panasonic – von der legendären FZ50 bis zu FZ200, von der TZ1 bis zur TZ31
Antworten
klaus_10405
Beiträge: 2
Registriert: Samstag 22. Juni 2019, 20:52

TZ101 nur Rauschen auf dem Display

Beitrag von klaus_10405 » Samstag 22. Juni 2019, 21:00

Bei meiner TZ101 erscheint nach dem Einschalten auf dem Display nur noch ein starkes Rauschen. Macht man dann ein Foto sieht es genauso aus. Da ich z. Zt. in Schottland bin, wäre ich für jeden Tipp dankbar !

Klaus

Benutzeravatar
Horka
Beiträge: 7805
Registriert: Sonntag 26. August 2012, 12:08
Wohnort: Südlich von Köln

Re: TZ101 nur Rauschen auf dem Display

Beitrag von Horka » Samstag 22. Juni 2019, 22:04

Da fällt mir nur der Service ein.

Ist das Sucherbild ok?

Horst
Handliche Kameras

klaus_10405
Beiträge: 2
Registriert: Samstag 22. Juni 2019, 20:52

Re: TZ101 nur Rauschen auf dem Display

Beitrag von klaus_10405 » Samstag 22. Juni 2019, 22:05

Nee im Sucher ist das gleiche Rauschen wie im Display :-(

Benutzeravatar
Horka
Beiträge: 7805
Registriert: Sonntag 26. August 2012, 12:08
Wohnort: Südlich von Köln

Re: TZ101 nur Rauschen auf dem Display

Beitrag von Horka » Sonntag 23. Juni 2019, 15:04

Macht die Kamera Bilder, die Du mit externem Gerät betrachten kannst? Hörst Du den AF und den Verschluss arbeiten? Service scheint mir unvermeidlich, aber vielleicht kannst Du den Urlaub noch retten.

Wolltest wohl Nessie aufnehmen...

Horst
Handliche Kameras

Antworten