Blitzen in Stellung P funktioniert nicht

Alles rund um die Superzoomer von Panasonic – von der legendären FZ50 bis zu FZ200, von der TZ1 bis zur TZ31
Sondengeher
Beiträge: 94
Registriert: Sonntag 18. August 2019, 09:25

Re: Blitzen in Stellung P funktioniert nicht

Beitrag von Sondengeher » Dienstag 10. September 2019, 16:02

Die vielen Abhängigkeiten bei den Einstellungen ist das,was früher bei Analog gefehlt hat,einBekannter von mir war erstaunt,was heute alles möglich ist
Bei Digitaler Fotografie bedarf es,die Kamera perfekt zu nutzen,anders als beim Handy wo man nur abgerückt
Ich fotografiere momentan nur zum testen,weil ich die FZ erst kennen lernen möchte
Dann kann ich als totaler Newbie, auch schöne Bilder machen
Gratuliere zur FZ-2000, ich habe das Einsteiger Modell dazu
Du wirst das schon schaffen,Übung macht den Meister
Bei mir dauert das sicher noch länger

Benutzeravatar
Horka
Beiträge: 7962
Registriert: Sonntag 26. August 2012, 12:08
Wohnort: Südlich von Köln

Re: Blitzen in Stellung P funktioniert nicht

Beitrag von Horka » Dienstag 10. September 2019, 16:07

Nachdem meine Kamera wegen irgendeiner Einstellung sw-Monitoranzeige hatte und ich im Dunkeln keine Lösung fand (nein, kein Szene-Modus!), habe ich die wichtigste "Normal"-Einstellung auf C gelegt, damit ich im Notfall dorthin wieder zurückschalten kann.

Horst
Handliche Kameras

Monheimer
Beiträge: 10
Registriert: Mittwoch 3. Juli 2019, 13:04

Re: Blitzen in Stellung P funktioniert nicht

Beitrag von Monheimer » Montag 16. September 2019, 08:20

Hallo David,
danke für die Erklärung.
Aber warum muss beim Stummschalten überhaupt irgend eine andere Einstellung verändert werden?
MfG
Der Monheimer

Monheimer
Beiträge: 10
Registriert: Mittwoch 3. Juli 2019, 13:04

Re: Blitzen in Stellung P funktioniert nicht

Beitrag von Monheimer » Sonntag 22. September 2019, 09:01

Hallo David,
da stellt sich doch gleich die nächste Frage:
Warum wird bei Stummschaltung der elektronische Verschluss aktiviert?
MfG
Der Monheimer

Benutzeravatar
Spaziergänger
Beiträge: 886
Registriert: Montag 15. Januar 2018, 14:31

Re: Blitzen in Stellung P funktioniert nicht

Beitrag von Spaziergänger » Sonntag 22. September 2019, 09:34

Monheimer hat geschrieben:
Sonntag 22. September 2019, 09:01
Hallo David,
da stellt sich doch gleich die nächste Frage:
Warum wird bei Stummschaltung der elektronische Verschluss aktiviert?
MfG Der Monheimer
Weil der STUMM ist!
Gruß von Ulrich

Benutzeravatar
Horka
Beiträge: 7962
Registriert: Sonntag 26. August 2012, 12:08
Wohnort: Südlich von Köln

Re: Blitzen in Stellung P funktioniert nicht

Beitrag von Horka » Sonntag 22. September 2019, 17:32

Das ist nur teilweise logisch. Der Zentralverschluss ist so leise, den hört man auf zwei Meter nicht. Aber den bei Stumm separat schalten, verkompliziert die Bedienung.

Horst
Handliche Kameras

raimcomputi
Beiträge: 93
Registriert: Samstag 2. April 2016, 18:46

Re: Blitzen in Stellung P funktioniert nicht

Beitrag von raimcomputi » Sonntag 22. September 2019, 18:04

Der Zentralverschluss ist so leise, den hört man auf zwei Meter nicht.
Er ist aber trotzdem nicht stumm. Von daher ist es eigenlich logisch und auch konsequent, wenn im Modus "stumm" sämtliche Geräusche, also auch der mechanische Verschluss deaktiviert werden. Zumal es ja auch im Handbuch so beschrieben ist.

Antworten