??? bei Nutzung Oly-Linse an Lumix G70

Hier geht`s um die "Augen" für die Lumix G-, GH-, GF- und GX-Modelle. Alles rund um die Micro-Four-Thirds-Linsen von Panasonic, Olympus, Leica, Voigtländer und Co.
Antworten
Benutzeravatar
Der GImperator
Beiträge: 7486
Registriert: Freitag 22. Juni 2012, 11:28
Kontaktdaten:

??? bei Nutzung Oly-Linse an Lumix G70

Beitrag von Der GImperator » Sonntag 14. April 2019, 12:29

Moin ihr Lieben,

im Märzen der Bauer die Rösslein.... und ich den UWW-Champion von Oly (das m.zuiko 7-14 f2.8).

Zwei potentielle Baustellen (oder etwa doch nicht ???), die ich habe:

1. "Linse/Linsenprofil"-Erkennung/Registrierung des Olys (7-14mm) durch den Lumix-Body (G70).

Ich weiß um manuell zu steuernde/einzustellende Linsen-"Erkennung"/Linsenmanagement von Cam-Bodies.
Ich meinte zu wissen, daß die G70 das automatisiert macht (und diese vom User ansteuer- u. einstellbare Funktion gar nicht besitzt).
ABER: a) in sämtlichen meiner unterschiedlichsten Tools, die Metadaten auslesen können, taucht das Objektiv nicht auf.
Außerdem VERMUTE ich beim einen oder anderen Test-Shot, daß das OOC-jpg vielleicht nicht perfekt (in der Cam) korrigiert wurde, also noch Quali-Potentiale hätte (!!! kann aber auch nur auf kleinere Fotoabschuß-Vermassel-Umstände zurückzuführen sein !!!).

In der Menü-Abteilung "Firmware" wird eine nicht näher bezeichnete Firmware Version "1.1" für das Objektiv angegeben.
Das Oly 7-14mm hat eine aktuelle FW-Version "1.1". Insofern wieder ein (mich nur noch mehr verwirrendes) Indiz, daß die Linse DOCH ganz komplett von der Lumix erkannt wird.

2. "L-Fn"-Button der Linse (Nutz- und Belegbarkeit).
Kann ich diese Funktion der Linse auch mit ner Lumix aktivieren und programmieren (und natürlich nutzen) ?
Wg. der Markenfremdheit (-> unterschiedliche Menü-Funktionalität) könnte ich mir vorstellen, man hat zumindest keinen Direktzugriff auf die Programmierung des physikalischen Buttons am "Fremdobjektiv". Habe aber auch schon mehrfach gelesen, daß der L-Fn-Button einer Oly auch bei Lumixen funktioneren soll.

Bisherige Abhilfeversuche:
- habe das komplette Lumix-G-Menü durchgeblättert nach möglichen Einstellungsoptionen (an sich fühle ich mich im Cam-Menü bewandert und auch "intuitiv-und-erfahrungsgemäß sicher").
- habe die Lumix mit Oly Linse sowohl im "ohne Objektiv-auslösen"-Modus (wie üblich für die rein mechanischen Fremdhersteller-Linsen ohne Kontakte zum Datenaustausch zw. Linse-Body) als auch "mit entsprechender Aktivierung" gestartet. Macht keinen Unterschied.

Erkennt meine G70 das Oly-Objektiv von alleine oder kann/muß man da für ein vollumfängliches "Registrieren/Kompatibilität ohne Einschränkungen" noch was machen ?
Kann mir da jemand mit Rat zur Seite stehen ?
- habe das Manual nach Indexbegriffen als auch per Suchfunktion durchstreift und viel im Web gegurgelt; sowohl auf dt. als auch engl. keinerlei passende Antworten gefunden
G70_Pana 14-140II_Pana 42.5 f1.7_Samyang 7.5mm f3.5_Oly m.zuiko 7-14mm f2.8_FZ150
Rollei Fotopro CT-5A Stativ, Raynox DCR 150 Achromat, Lowepro Nova 160 + Apex 110 Taschen, Dell U2412M Monitor,Toblerone 400g-Packung

Benutzeravatar
mopswerk
Beiträge: 3264
Registriert: Freitag 13. Dezember 2013, 16:09
Wohnort: Nordbadische Provinz

Re: ??? bei Nutzung Oly-Linse an Lumix G70

Beitrag von mopswerk » Sonntag 14. April 2019, 14:08

Hört sich für mich nach Kontaktarmut an .. einmal Objektiv abnehmen, Kontakte säubern und nochmal probieren. Gibt es zum Anschauen denn ein Beispielfoto Raw oder JPG mit den EXIFs?
Müßte eigentlich alles da sein.
Das mit dem Fn Knopf ist wohl wiklich inkompatibel: Die Panablendenringe zB des 15ers funktionieren an den Olybodies ja bekanntlich nicht. Dito Fn, nur umgekehrt, es sei denn, das Forum kann das aus eigener Erfahrung widerlegen ;) ...
Viele Grüße,Henrik
500px | Instagram
MFT: Isch Over (Baut endlich wieder native 3:2 Sensoren). Nur noch eMount, und ab und an was Manuelles.

Benutzeravatar
OlyPan
Beiträge: 1082
Registriert: Sonntag 26. November 2017, 13:23

Re: ??? bei Nutzung Oly-Linse an Lumix G70

Beitrag von OlyPan » Sonntag 14. April 2019, 14:41

Also der FN Knopf an meinem Oly 12-50 hat an der GX9 auch keine Funktion. Egal was ich in der Kamera einstelle. Hab aber auch irgendwo gelesen, daß dies quasi normal ist und das Nichtganzkompatibelsein ausdrückt (zumindest was den FN Knopf betrifft).
Schicht im Schacht

Benutzeravatar
Der GImperator
Beiträge: 7486
Registriert: Freitag 22. Juni 2012, 11:28
Kontaktdaten:

Re: ??? bei Nutzung Oly-Linse an Lumix G70

Beitrag von Der GImperator » Sonntag 14. April 2019, 15:41

Okay. Erstmal natürlich vielen Dank euch beiden.
Hab noch nix verwertet an den (paar Hundert) ersten Pics. Ausnahme eins, gibts auf Flickr, auf FHD runterskaliert; bearbeitet, aber Metadaten erhalten:

Bild
P1200799_800_801_Enhancerlomo by Der GImperator, auf Flickr

("Vorschaubild". Anklicken. Fürs Forum auf die Option 800x... verkleinert, um auch per Browser-Exifviewer direkt zugreifen zu können)


Schaffs heute eh noch vielleicht, für`n Stündchen Testen und Spaß damit haben raus zu gehen.
Vorher putze ich auch nochmal brav die Kontakte ab (wobei die ganzen Grunddaten ja übertragen werden), versprochen :mrgreen:

Sorge mich halt nur ein wenig, daß im Falle einer nicht korrekten Erkennung ggf. die eine oder andere Beugung, Wölbung oder Krümmung per Venus Engine nicht so korrigiert wird, wie`s möglich wäre (und ich somit BQ verlieren würde).
Die bisherigen Testpics sind noch nicht gänzlich aufschlußreich. Optische Schwachstellen im Pic könnten auch z.B. durch ne mißlungene/lax eingestellte Kombi aus ner gewissen BW, nem bestimmten Fokuspunkt und bestimmten Motivdetails, wie sie in einer perspektivisch etwas ungünstigen Ausrichtung an Bildrändern (wo Verzeichnungsphänomene ja ganz allgemein zu- und die grundsätzliche Auflösungsquali abnimmt) entstanden sein.

Ich komm vielleicht doch (später) mal mit ner kleinen Test-Serie umme Ecke, um mal meine Startversuche mit dem Oly 7-14 f2.8 für euch zu dokumentieren :) .
Bisher waren entweder Wetter oder Zeitfaktoren dafür verantwortlich, daß ich erste vernünftige Fotosession(s) mit dem neuen Mitbewohner in der Fotokiste erst für die kommende Woche eingeplant habe.
G70_Pana 14-140II_Pana 42.5 f1.7_Samyang 7.5mm f3.5_Oly m.zuiko 7-14mm f2.8_FZ150
Rollei Fotopro CT-5A Stativ, Raynox DCR 150 Achromat, Lowepro Nova 160 + Apex 110 Taschen, Dell U2412M Monitor,Toblerone 400g-Packung

Benutzeravatar
mopswerk
Beiträge: 3264
Registriert: Freitag 13. Dezember 2013, 16:09
Wohnort: Nordbadische Provinz

Re: ??? bei Nutzung Oly-Linse an Lumix G70

Beitrag von mopswerk » Sonntag 14. April 2019, 16:50

Der GImperator hat geschrieben:
Sonntag 14. April 2019, 15:41
Ausnahme eins, gibts auf Flickr, auf FHD runterskaliert;
Das kenn' ich doch, war aber Ende März im Kirschblütengarten unterwegs: Kurz nach Neune sind die Rudelfotografierer behenden Schrittes in den Park gestürmt, in der Hoffnung, ein nicht mit Fotografen verziertes Bild schiessen zu können. Neun Uhr Fünf war der Spuk dann auch vorbei und die Instagrammer haben wieder die Kontrolle übernommen :mrgreen: ... oder war das irgendwo annerschd?
Back to Topic: Ich schätze mal, dass es da nicht so viele Unterschiede im Raw geben wird: Damals hatte ich Probleme mit dem Panasonic 7-14 an einer Oly: Da war ein Blaustich zu sehen, der wohl mit unterschiedlicher UV Transmission des Sperrfilters zu tun hatte. Ich schätze, solche Schnitzer gibt es nimmer ...

Das mit den Knöpfchen dürfte aber einfach nicht supported sein (die Ansteuerung ist wohl nicht Bestandteil der MFT Spezifikation, daher dürften nur Markentreue in den Genuss kommen ... )
Viele Grüße,Henrik
500px | Instagram
MFT: Isch Over (Baut endlich wieder native 3:2 Sensoren). Nur noch eMount, und ab und an was Manuelles.

Benutzeravatar
Wolfgang B.
Beiträge: 3813
Registriert: Dienstag 10. Juli 2012, 14:00
Wohnort: Wahl-Berliner aus Wuppertal
Kontaktdaten:

Re: ??? bei Nutzung Oly-Linse an Lumix G70

Beitrag von Wolfgang B. » Sonntag 14. April 2019, 17:55

ZUr Sache kann ich leider nix beitragen. Ich habe das Pana 7-14. Ich habe zwar gehört, dass unsere beiden Lumixe Korrekturen vornehmen, aber so wirklich zielführend sind die nicht.

Wir arbeiten aber auch in Raws und ich bin dann abends mit ziehen, zerren und zurren beschäftigt, um das Foto in den Rahmen zu bekommen.

Wie dem auch sei: Lass mich nicht dumm sterben, wo ist das?

Kommentar auf Deinem Flickr: Ein Foto in brachialer Urgewalt. Selten so etwas kraftvolles gesehen!
Repekt!

Beste Grüße, Wolfgang
G70, G81

Nikon, Canon sprach die Tante, als sie Lumix noch nicht kannte.

http://ansichtssachen.bruchhagen.de
Unser Skulpturen-Flickr: https://www.flickr.com/photos/christa-u ... ang/albums

Benutzeravatar
mopswerk
Beiträge: 3264
Registriert: Freitag 13. Dezember 2013, 16:09
Wohnort: Nordbadische Provinz

Re: ??? bei Nutzung Oly-Linse an Lumix G70

Beitrag von mopswerk » Montag 15. April 2019, 08:51

Wolfgang B. hat geschrieben:
Sonntag 14. April 2019, 17:55
Lass mich nicht dumm sterben, wo ist das?
Ich bin mir relativ sicher, dass Jürgen hier rumgeschlichen ist > http://www.landeskunde-online.de/rhein/ ... ss_ks1.htm (insbesondere scheint er ja auch in der Kurpfalz sein Fischaugen(un)wesen zu treiben ;) ... seit Neuestem ja auch in der Rectilinearen Abbildung großer Winkel auf dem Sensor zu Gange ).
Viele Grüße,Henrik
500px | Instagram
MFT: Isch Over (Baut endlich wieder native 3:2 Sensoren). Nur noch eMount, und ab und an was Manuelles.

Benutzeravatar
Der GImperator
Beiträge: 7486
Registriert: Freitag 22. Juni 2012, 11:28
Kontaktdaten:

Re: ??? bei Nutzung Oly-Linse an Lumix G70

Beitrag von Der GImperator » Montag 15. April 2019, 10:56

Salute,

jetzt erstmal noch Termine..... darum Zeitnot....... später gerne ein wenig mehr....... von und mit meinem noch ziemlich neuen
Olympus m.zuiko 7-14mm f2.8 Pro mit endlich auch rectilinearer Darstellung ultraweiter Ansichtssachen :D (wobei, das Fisheye wird nicht eingemottet 8-) ).

Der Landeskunde-Link funzt nicht bei mir. Aber Henrik hats richtige Näschen (riecht ja auch die gleiche Luft wie ich).
Als wascheschda Kuurpälza habe ich das "White Castle" am Schloßgarten in Schwetzingen (bei Mannheim) geschossen.
Nachbau (18. Jhrd.) römischer "Abwehrwall- und Aquädukt-Stil-Kunst" vom architekturbegeisterten Kurfürsten Carl-Theodor.
CU laters, alligators :)
G70_Pana 14-140II_Pana 42.5 f1.7_Samyang 7.5mm f3.5_Oly m.zuiko 7-14mm f2.8_FZ150
Rollei Fotopro CT-5A Stativ, Raynox DCR 150 Achromat, Lowepro Nova 160 + Apex 110 Taschen, Dell U2412M Monitor,Toblerone 400g-Packung

Benutzeravatar
mopswerk
Beiträge: 3264
Registriert: Freitag 13. Dezember 2013, 16:09
Wohnort: Nordbadische Provinz

Re: ??? bei Nutzung Oly-Linse an Lumix G70

Beitrag von mopswerk » Montag 15. April 2019, 12:20

Der GImperator hat geschrieben:
Montag 15. April 2019, 10:56
Nachbau (18. Jhrd.) römischer "Abwehrwall- und Aquädukt-Stil-Kunst" vom architekturbegeisterten Kurfürsten Carl-Theodor.
CU laters, alligators :)
Was bis vor 15 Jahren noch dem Oppa sein Modelleisenbahn war, war vor 300 Jahren dem Kurfürst sein Schlosspark :roll: ... und heute kann man sowas flächenneutral in Minecraft basteln ;) !
Die Perspektive om Bild fand ich etwas ungewöhnlich, ist das vielleicht sogar von draussen aufgenommen ... ?
Vor lauter Zeitmangel komme ich gerade nicht so dazu, meine eigenen Schwetzingen Bilder mal auszupacken...
Na ja, die anderen sind da fleissiger: https://www.instagram.com/explore/tags/ ... top/?hl=de
Treffende Hastags aus einem Post, die erzählen eigentlich die ganze Geschichte ... #kirschblüten #schwetzingerschlossgarten #völligüberlaufen #aberschönwars #gefühltalleslagaufdemboden :)
Viele Grüße,Henrik
500px | Instagram
MFT: Isch Over (Baut endlich wieder native 3:2 Sensoren). Nur noch eMount, und ab und an was Manuelles.

Benutzeravatar
Wolfgang B.
Beiträge: 3813
Registriert: Dienstag 10. Juli 2012, 14:00
Wohnort: Wahl-Berliner aus Wuppertal
Kontaktdaten:

Re: ??? bei Nutzung Oly-Linse an Lumix G70

Beitrag von Wolfgang B. » Montag 15. April 2019, 13:02

Danke Euch Beiden für die Aufklärung. Die Gegend ist leider von Berlin aus betrachtet etwas weit vom Schuss.

Schade eigentlich, beste Grüße, Wolfgang
G70, G81

Nikon, Canon sprach die Tante, als sie Lumix noch nicht kannte.

http://ansichtssachen.bruchhagen.de
Unser Skulpturen-Flickr: https://www.flickr.com/photos/christa-u ... ang/albums

Benutzeravatar
mopswerk
Beiträge: 3264
Registriert: Freitag 13. Dezember 2013, 16:09
Wohnort: Nordbadische Provinz

Re: ??? bei Nutzung Oly-Linse an Lumix G70

Beitrag von mopswerk » Montag 15. April 2019, 13:45

Wolfgang B. hat geschrieben:
Montag 15. April 2019, 13:02
Danke Euch Beiden für die Aufklärung. Die Gegend ist leider von Berlin aus betrachtet etwas weit vom Schuss.
Schade eigentlich, beste Grüße, Wolfgang
Dafür liegt uns die Bundeshauptstadt weit ab vom Schuss, und die Ostsee könnte von hier aus auch näher sein ... die Welt ist ungerecht ;) !
Viele Grüße,Henrik
500px | Instagram
MFT: Isch Over (Baut endlich wieder native 3:2 Sensoren). Nur noch eMount, und ab und an was Manuelles.

Antworten