Problem beim Speichern der Belichtung mit der G9

Hier gibt`s Infos und Diskussionen rund um die Micro-Four-Thirds-Modelle der Lumix G-, GH-, GF- und GX-Reihe.
Lakuna
Beiträge: 7
Registriert: Samstag 8. Dezember 2018, 12:00

Re: Problem beim Speichern der Belichtung mit der G9

Beitrag von Lakuna » Samstag 8. Dezember 2018, 18:53

Lenno hat geschrieben:
Samstag 8. Dezember 2018, 18:28
Schon, aber drunter wird es gleich wieder relativiert.

Bildschirmfoto 2018-12-08 um 18.27.23.jpg

Normal würde ich auch darunter verstehen, das sie gehalten wird, aber anscheinend nicht.
Bei Olympus ist man das so gewohnt weil es ja auch Sinn macht.
Ja, das habe ich auch gedacht! Aber auch mit dieser Einstellung wandert die Belichtung mit dem AF-Punkt mit, egal ob vorher gespeichert oder nicht.

Benutzeravatar
chrisspeed
Beiträge: 138
Registriert: Freitag 6. April 2018, 06:31

Re: Problem beim Speichern der Belichtung mit der G9

Beitrag von chrisspeed » Samstag 8. Dezember 2018, 21:58

Lakuna hat geschrieben:
Samstag 8. Dezember 2018, 18:53
Lenno hat geschrieben:
Samstag 8. Dezember 2018, 18:28
Schon, aber drunter wird es gleich wieder relativiert.

Bildschirmfoto 2018-12-08 um 18.27.23.jpg

Normal würde ich auch darunter verstehen, das sie gehalten wird, aber anscheinend nicht.
Bei Olympus ist man das so gewohnt weil es ja auch Sinn macht.
Ja, das habe ich auch gedacht! Aber auch mit dieser Einstellung wandert die Belichtung mit dem AF-Punkt mit, egal ob vorher gespeichert oder nicht.
Die Belichtung wird halt neu gemessen, wenn man den Auslöser halb drückt. Ist doof, daher der Tipp, zuerst den Auslöser halb drücken zum fokusieren, dann Belichtung messen und speichern. Zum Schluss die Bildkomposition machen und ganz durch drücken.
LG Christian

Ecosia statt google...für die Umwelt...für die Bäume...für unsere Kinder...www.ecosia.org

Benutzeravatar
Horka
Beiträge: 7221
Registriert: Sonntag 26. August 2012, 12:08
Wohnort: Südlich von Köln

Re: Problem beim Speichern der Belichtung mit der G9

Beitrag von Horka » Samstag 8. Dezember 2018, 23:00

Ausprobiert: Bei meiner LX100 speichert AE die Belichtung und ich kann per Auslöser und AF die Entfernung einstellen.

Horst
Handliche Kameras

Benutzeravatar
Lenno
Ehrenmitglied
Beiträge: 16328
Registriert: Samstag 21. Mai 2011, 11:13
Wohnort: Umkreis Stuttgart
Kontaktdaten:

Re: Problem beim Speichern der Belichtung mit der G9

Beitrag von Lenno » Sonntag 9. Dezember 2018, 10:19

Horst, ist das auch noch so wenn du den AF verschiebst?

Benutzeravatar
emeise
Beiträge: 3090
Registriert: Montag 29. August 2011, 21:37
Wohnort: Sindelfingen

Re: Problem beim Speichern der Belichtung mit der G9

Beitrag von emeise » Mittwoch 19. Dezember 2018, 11:29

Die Belichtungsspeicherung gibt's nicht im 'M' Modus.

Die Belichtungsspeicherung erlischt, wenn der Fokuspunkt nochmal verschoben wird.

Die Belichtungsspeicherung bleibt, wenn neu fokussiert wird, auch manuell.

Die Belichtungsspeicherung bleibt, wenn der Auslöser halb gedrückt wird und das beliebig oft.

Die Belichtungsspeicherung bleibt, auch nach der Aufnahme eines Bildes.

Die Belichtungsspeicherung erlischt bei nochmaligem Drücken des Speicherbuttons.

_____________________________________________________________________________________________

So die FZ1000, - alles andere würde ich als defekt bezeichnen, da sinnlos.
FZ18/FZ150 - verschenkt, FZ1K, TZ101, EOS40D/600D, GX7, E-M5 m II / 12-40 und 7-14mm 2.8 Pro
Wenn ich all mein Equipment aufzähle, ist die Seite vollgemüllt.

keep it simple
Grüßle, Dieter

Benutzeravatar
Guillaume
Moderator
Beiträge: 17319
Registriert: Dienstag 21. Mai 2013, 16:43
Wohnort: Hamburg
Kontaktdaten:

Re: Problem beim Speichern der Belichtung mit der G9

Beitrag von Guillaume » Mittwoch 19. Dezember 2018, 14:06

Also entweder habe ich das hier beschriebene Problem nicht verstanden, oder meine GX80 ist ein Sonderfall. Im Menü habe ich den Speicherknopf AE/AF so programmiert, dass nur AE gespeichert werden kann. So kann ich vor der Aufnahme dort die Belichtung messen, wo sie gemessen werden soll und speichern. Dann suche ich mir den gewünschten Ausschnitt und die Stelle, an der die Schärfe sitzen soll und löse aus. Oder probiere etwas mit der Schärfe herum oder verändere sogar den Ausschnitt - und immer bleibt die Belichtung gespeichert, bis ich irgendwann den AE/AF Knopf drücke und die Belichtungsspeicherung lösche.
liebe Grüße aus der vielleicht schönsten Stadt der Welt
Peter


GX80 / Olympus Pen-F / Olympus E-PM2 / Yashica Mat 124 G / MINOLTA X-500
Diverse Objektive von Panasonic, Olympus, Tamron sowie adaptierte betagte Linsen

mein Flickr

Lu600
Beiträge: 14
Registriert: Montag 24. Dezember 2012, 22:16
Wohnort: Bayern, Nähe Bayreuth

Re: Problem beim Speichern der Belichtung mit der G9

Beitrag von Lu600 » Donnerstag 20. Dezember 2018, 21:13

Guillaume hat geschrieben:
Mittwoch 19. Dezember 2018, 14:06
Also entweder habe ich das hier beschriebene Problem nicht verstanden, oder meine GX80 ist ein Sonderfall. Im Menü habe ich den Speicherknopf AE/AF so programmiert, dass nur AE gespeichert werden kann. So kann ich vor der Aufnahme dort die Belichtung messen, wo sie gemessen werden soll und speichern. Dann suche ich mir den gewünschten Ausschnitt und die Stelle, an der die Schärfe sitzen soll und löse aus. Oder probiere etwas mit der Schärfe herum oder verändere sogar den Ausschnitt - und immer bleibt die Belichtung gespeichert, bis ich irgendwann den AE/AF Knopf drücke und die Belichtungsspeicherung lösche.
Ich kann die Aussage von Guillaume nur bestätigen! Verhält sich bei meiner G70 genauso.
G1, G5, H-PS14042, H-FS014045, H-FS045200, H-FS14140, Samyang 7,5mm

dietger
Beiträge: 3467
Registriert: Dienstag 23. August 2011, 00:29
Wohnort: Wuppertal

Re: Problem beim Speichern der Belichtung mit der G9

Beitrag von dietger » Donnerstag 20. Dezember 2018, 22:47

Mit meiner GX8 und meiner GX80 arbeite ich so wie von Peter beschrieben.
Quadratisch, praktisch, gut. :)
Denke mal nicht, das dass Prinzip bei der G9 ein anderes ist. Da sollte das
doch auch so funktionieren.


Dietger
Panasonic Lumix GX8 und GX80, Lumix X Vario 2,8/12-35mm, Leica DG Summilux 1,7/15mm, Lumix 4-5,6/35-100mm, Leica DG Vario-Elmar 4-6,3/100-400mm, Sigma 2,8/60mm, Lumix 4/7-14mm
Mein Flickr Stream: http://www.flickr.com/photos/diarnst" onclick="window.open(this.href);return false;

idefixbt
Beiträge: 503
Registriert: Dienstag 7. Mai 2013, 08:49
Wohnort: 63165 Mühlheim

Re: Problem beim Speichern der Belichtung mit der G9

Beitrag von idefixbt » Freitag 21. Dezember 2018, 11:34

Guillaume hat geschrieben:
Mittwoch 19. Dezember 2018, 14:06
Also entweder habe ich das hier beschriebene Problem nicht verstanden, oder meine GX80 ist ein Sonderfall. Im Menü habe ich den Speicherknopf AE/AF so programmiert, dass nur AE gespeichert werden kann. So kann ich vor der Aufnahme dort die Belichtung messen, wo sie gemessen werden soll und speichern. Dann suche ich mir den gewünschten Ausschnitt und die Stelle, an der die Schärfe sitzen soll und löse aus. Oder probiere etwas mit der Schärfe herum oder verändere sogar den Ausschnitt - und immer bleibt die Belichtung gespeichert, bis ich irgendwann den AE/AF Knopf drücke und die Belichtungsspeicherung lösche.
Hallo,
ich kann nur immer wieder empfehlen, dass Buch von Frank Späth zur G9 zu lesen.
Auf den Seiten 24, 109 und 215 steht einiges hierzu, besonders auf Seite 110 die Hinweise zu "AF/AE Speicher halten" lesen.

Viele Grüße Gerhard
---------------------------------------------------------------------------------------------------------------------------
G6, G70, G9,Pana 12-35 + 12-60 +14-140 + 35-100 + 100-300, Metz Mecablitz 58 AF-2, Win10 pro, Photoshop CS6, Wings 4, Edius 8.5x

Benutzeravatar
zenker_bln
Beiträge: 283
Registriert: Samstag 7. Juli 2018, 13:50
Wohnort: Berlin

Re: Problem beim Speichern der Belichtung mit der G9

Beitrag von zenker_bln » Freitag 21. Dezember 2018, 13:53

Guillaume hat geschrieben:
Mittwoch 19. Dezember 2018, 14:06
Also entweder habe ich das hier beschriebene Problem nicht verstanden, oder meine GX80 ist ein Sonderfall. Im Menü habe ich den Speicherknopf AE/AF so programmiert, dass nur AE gespeichert werden kann. So kann ich vor der Aufnahme dort die Belichtung messen, wo sie gemessen werden soll und speichern. Dann suche ich mir den gewünschten Ausschnitt und die Stelle, an der die Schärfe sitzen soll und löse aus.
Du verschiebst nach dem AE-Speichern das Autofokusfeld (auf dem Monitor) oder verschwenkst du die Kamera?

Lakuna
Beiträge: 7
Registriert: Samstag 8. Dezember 2018, 12:00

Re: Problem beim Speichern der Belichtung mit der G9

Beitrag von Lakuna » Samstag 22. Dezember 2018, 10:55

Ich habe inzwischen mit einem Fachberater von Panasonic gesprochen.
Verändert man bei der G9 den Autofokuspunkt wird eine vorherige Speicherung der Belichtungswerte aufgehoben! Das Ganze lässt sich auch nicht durch irgendwelche Einstellungen an der Kamera umgehen.
Vielen Dank für eure Tips und Hinweise.

idefixbt
Beiträge: 503
Registriert: Dienstag 7. Mai 2013, 08:49
Wohnort: 63165 Mühlheim

Re: Problem beim Speichern der Belichtung mit der G9

Beitrag von idefixbt » Samstag 22. Dezember 2018, 11:47

Lakuna hat geschrieben:
Samstag 22. Dezember 2018, 10:55
Ich habe inzwischen mit einem Fachberater von Panasonic gesprochen.
Verändert man bei der G9 den Autofokuspunkt wird eine vorherige Speicherung der Belichtungswerte aufgehoben! Das Ganze lässt sich auch nicht durch irgendwelche Einstellungen an der Kamera umgehen.
Vielen Dank für eure Tips und Hinweise.
Hallo Lakuna,
ich finde diese Lösung von Panasonic sehr sinnvoll, denn damit kann man sich ungewollte Fehlbelichtungen ersparen.
Ich mache mir natürlich immer vor der Speicherung der Belichtungswerte Gedanken darüber, wo ich den Fokuspunkt setzen möchte.
Findest Du diese Lösung nun gut oder schlecht?

Viele Grüße Gerhard
---------------------------------------------------------------------------------------------------------------------------
G6, G70, G9,Pana 12-35 + 12-60 +14-140 + 35-100 + 100-300, Metz Mecablitz 58 AF-2, Win10 pro, Photoshop CS6, Wings 4, Edius 8.5x

Lakuna
Beiträge: 7
Registriert: Samstag 8. Dezember 2018, 12:00

Re: Problem beim Speichern der Belichtung mit der G9

Beitrag von Lakuna » Samstag 22. Dezember 2018, 13:06

idefixbt hat geschrieben:
Samstag 22. Dezember 2018, 11:47
Lakuna hat geschrieben:
Samstag 22. Dezember 2018, 10:55
Ich habe inzwischen mit einem Fachberater von Panasonic gesprochen.
Verändert man bei der G9 den Autofokuspunkt wird eine vorherige Speicherung der Belichtungswerte aufgehoben! Das Ganze lässt sich auch nicht durch irgendwelche Einstellungen an der Kamera umgehen.
Vielen Dank für eure Tips und Hinweise.
Hallo Lakuna,
ich finde diese Lösung von Panasonic sehr sinnvoll, denn damit kann man sich ungewollte Fehlbelichtungen ersparen.
Ich mache mir natürlich immer vor der Speicherung der Belichtungswerte Gedanken darüber, wo ich den Fokuspunkt setzen möchte.
Findest Du diese Lösung nun gut oder schlecht?

Viele Grüße Gerhard
Hallo Gerhard,
ich denke mal das beide Varianten ihre Berechtigung haben! Olympus, das System mit dem ich vorher fotografiert habe, hält die Speicherung aufrecht und Panasonic misst die Belichtung neu! Man muß halt darauf einstellen.
Oder man fotografiert gleich im "M" Modus. Dieser lässt sich ja bei spiegellosen Systemen auch sehr gut beherrschen.

Antworten